Access denied error while running the Talk2m wizard on Ewon device.

28 Sep 2022

This KB article explains what to do in case you face the Access Denied Error when executing the Talk2m Wizard.

 

APPLICABLE PRODUCTS

Ewon: Flexy

Ewon: Cosy

Ewon: Talk2m

 

ISSUE 

I try to register an Ewon device to my Talk2m account and I get the error "Access Denied" or "Could not register device" while running the Test & Configuration Talk2m wizard:

 

Cosy131 & Flexy

Error Code: t2m-Access denied

 

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Cosy+

Error code: 39030264 Could not register device.  This Ewon is not allowed to move.

 

 

POSSIBLE CAUSES

This issue appears when a Ewon device is already linked to another Talk2M account.

 

ANSWER

For security and Data Protection reasons, it is not possible to connect an Ewon to a Talk2m account if the Ewon is already linked to another Talk2m account.

To be able to register an “already-linked” Ewon device to a new account, the Ewon must be first deleted from the former Talk2m account.

If you don't have access to the Talk2m account,  you can request to unlock your device by following this procedure : How to request an Ewon device to be unlocked – HMS Support Portal (hms-networks.com)

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ADDITIONAL INFO

If your device was purchased from an authorized HMS distributor or reseller and don't have access to the Talk2m account the device is currently linked to, please contact the HMS distributor or reseller for further assistance.